Back to overview
Maintenance

Moodys RDC Scheduled maintenance in EU region

May 16, 2026 at 6:00am UTC  –  May 16, 2026 at 4:00pm UTC
Affected services
Background Check Service

Resolved
May 16, 2026 at 4:00pm UTC

Maintenance ended

Created
May 16, 2026 at 6:00am UTC

Moody’s is planning updates to its internal systems and core infrastructure. If you are using the background check feature within the SDK, onboardings may be impacted and sessions could become invalid during any Moody’s downtime. For standalone API integrations, requests may fail and return HTTP 500 or 503 status codes.

See details here: https://status.rdc.com/incidents/g42d12whtnbn