Back to overview

Service outage in multiple regions

Oct 29 at 04:32pm GMT
Affected services
Authorization Service
Scan Service
Background Check Service
Face Match and Face Search Service
Face Liveness+Matching Service
Info Service
No-code KYC Backend
Customer Portal

Resolved
Oct 29 at 09:56pm GMT

Microsoft reported that the recovery has started and our monitoring platform is reporting that all services are now operational.

We will continue to observe the situation over the coming hours.

Created
Oct 29 at 04:32pm GMT

Impact Statement:
Starting around 16:00 UTC, Azure began experiencing maior global outages. As a result, our services are also affected. We are closely monitoring the situation and will provide updates as soon as new information becomes available.

You can follow Azure status updates at: https://status.azure.com/en-gb/status/