Back to overview
Degraded

Network Infrastructure - Issues accessing a subset of Microsoft Azure services

Jul 30 at 02:43pm BST
Affected services
Authorization Service
Scan Service
Info Service
Customer Portal

Resolved
Jul 30 at 10:46pm BST

Microsoft confirm that all services have now been fully restored

Updated
Jul 30 at 09:17pm BST

Microsoft say that the vast majority of customers and services are fully mitigated, and that they are in the final stages of validating recovery. So far we are unaware of any impact this outage has had on uqudo services.

We'll update you as soon as Microsoft confirm full recovery.

Updated
Jul 30 at 04:17pm BST

Microsoft have implemented networking configuration changes and have performed failovers to alternate networking paths to provide relief. Monitoring telemetry shows improvement in service availability from approximately 14:10 UTC onwards, and they are continuing to monitor to ensure full recovery.

Created
Jul 30 at 02:43pm BST

We are currently investigating a network issue with Microsoft Azure, our cloud infrastructure provider https://azure.status.microsoft/en-gb/status

At this point uqudo services appears to be unaffected, our engineering team will keep a close eye on the situation and update as soon as we have new information.

If you believe you are affected, please get in touch with us at https://support.uqudo.com