Back to overview
Degraded

Web SDK Outage

Jun 18 at 01:33am BST
Affected services
Face Liveness+Matching Service

Resolved
Jun 18 at 08:39pm BST

Full service restored

Updated
Jun 18 at 07:45pm BST

Service restoration began.

Updated
Jun 18 at 06:50pm BST

Identification of the root cause. Requested new licence key from the Vendor

Updated
Jun 18 at 01:04pm BST

The incident was escalated to the Engineering team. Despite thorough investigation, the team could not identify any problems, as all systems were operational and monitoring did not indicate any issues. The team continued their investigation.

Created
Jun 18 at 01:33am BST

The web SDK outage was reported by one customer through uqudo support portal